<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<title>Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations - ANTARA News</title>
	<meta name="description" content="- The Jack Ma Foundation and Alibaba Foundation today announced plans to donate much-needed medical supplies to 10 more countries in Asia to help the global ...">
	<meta name="author" content="antaranews.com">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta class="viewport" name="viewport" content="width=device-width, initial-scale=1.0">	<link rel="amphtml" href="https://m.antaranews.com/amp/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations">	<link rel="image_src" href="https://cdn.antaranews.com/cache/800x533/2020/03/21/Logo-BusinessWire-800x600.jpg" />
<meta property="og:title" content="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations - ANTARA News" />
<meta property="og:type" content="website" />
<meta property="og:description" content="- The Jack Ma Foundation and Alibaba Foundation today announced plans to donate much-needed medical supplies to 10 more countries in Asia to help the global ..." />
<meta property="og:image" content="https://cdn.antaranews.com/cache/800x533/2020/03/21/Logo-BusinessWire-800x600.jpg"/>
<meta property="og:site_name" content="Antara News" />
<meta property="og:locale" content="en" />
<meta property="og:url" content="https://en.antaranews.com/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations" />
<meta property="article:author" content="https://www.facebook.com/antaranewsdotcom" />
<meta property="article:section" content="Indonesia" />
<meta property="fb:app_id" content="558190404243031"/>
<meta itemprop="datePublished" content="2020-03-21T18:49:55+07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@antaranewsen" />
<meta name="twitter:creator" content="@antaranewsen">
<meta name="twitter:title" content="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations - ANTARA News" />
<meta name="twitter:description" content="- The Jack Ma Foundation and Alibaba Foundation today announced plans to donate much-needed medical supplies to 10 more countries in Asia to help the global ..." />
<meta name="twitter:image" content="https://cdn.antaranews.com/cache/800x533/2020/03/21/Logo-BusinessWire-800x600.jpg" />
<meta name="twitter:domain" content="en.antaranews.com">
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations","mainEntityOfPage":{"@type":"WebPage","@id":"https://en.antaranews.com/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations"},"url":"https://en.antaranews.com/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations","image":{"@type":"ImageObject","url":null,"height":464,"width":696},"dateCreated":"2020-03-21T18:49:55+07:00","datePublished":"2020-03-21T18:49:55+07:00","dateModified":"2020-03-21T18:49:55+07:00","articleSection":"News","creator":{"@type":"Person","name":"PR Wire"},"author":{"@type":"Person","name":"PR Wire"},"keywords":[["jack ma"]],"publisher":{"@type":"Organization","name":"ANTARA","logo":{"@type":"ImageObject","url":"http://www.antaranews.com/img/antaranews.com.png","width":353,"height":60}},"description":null}</script>
	<!-- Favicon -->
	<link rel="shortcut icon" href="https://en.antaranews.com/img/favicon/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://en.antaranews.com/img/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://en.antaranews.com/img/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://en.antaranews.com/img/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://en.antaranews.com/img/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://en.antaranews.com/img/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://en.antaranews.com/img/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://en.antaranews.com/img/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://en.antaranews.com/img/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://en.antaranews.com/img/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://en.antaranews.com/img/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://en.antaranews.com/img/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://en.antaranews.com/img/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://en.antaranews.com/img/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://en.antaranews.com/img/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://en.antaranews.com/img/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="https://sgcdn.antaranews.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://img.antaranews.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://www.googletagmanager.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://certify.alexametrics.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://pagead2.googlesyndication.com" rel="preconnect" crossorigin="crossorigin">
	<link href="https://certify-js.alexametrics.com" rel="dns-prefetch" crossorigin="crossorigin">
	<link href="https://cdn.izooto.com" rel="dns-prefetch" crossorigin="crossorigin">
	<link href="https://fonts.googleapis.com/css?family=Roboto:100,300,300italic,400,400italic,500,700,700italic,900" rel="preload" as="style" crossorigin>
	<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic" rel="preload" as="style" crossorigin>
	<link href="https://en.antaranews.com/plugins/font-awesome/css/font-awesome.min.css" rel="preload" as="style" crossorigin>
	<link href="https://en.antaranews.com/plugins/font-awesome/fonts/fontawesome-webfont.woff2?v=4.3.0" rel="preload" as="font" type="font/woff2" crossorigin>
	<link href="https://fonts.googleapis.com/css?family=Roboto:100,300,300italic,400,400italic,500,700,700italic,900" rel="stylesheet" type="text/css">
	<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic" rel="stylesheet" type="text/css">
	<link rel="stylesheet" href="https://en.antaranews.com/plugins/font-awesome/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://en.antaranews.com/plugins/bootstrap/css/bootstrap.min.css">
	<script src="https://en.antaranews.com/js/jquery-1.11.2.min.js"></script>
	<script src="https://en.antaranews.com/js/plugins/lazysizes/lazysizes.min.js" defer></script>
		<link rel="stylesheet" href="https://en.antaranews.com/css/mystyle.css?v=1.28">
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<script src="//oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	<link rel="stylesheet" href="https://en.antaranews.com/css/addstyle_en.css?v=1.28">
	<link rel="stylesheet" href="https://en.antaranews.com/css/flaxslider.css">
</head><body>
<div id="main" class="header-big">
  
  <header class="header-wrapper clearfix">
		<div class="header-mid navbar-collapse collapse">
			<div class="pb10">
				<div class="container">
		<div class="row">
			<div class="col-sm-4 topmenu-header">
				<div>
					<ul id="ul-top">
						<li><a href="https://en.antaranews.com/top-news" data-toggle="tooltip" data-placement="bottom" title="Top News">Top News</a></li>
						<li><a href="https://en.antaranews.com/latest-news" data-toggle="tooltip" data-placement="bottom" title="Latest News">Latest News</a></li>
						<li><a href="https://en.antaranews.com/press-release" data-toggle="tooltip" data-placement="bottom" title="Press Release">Press Release</a></li>
					</ul>
				</div>
				<div class="mt5">
					<a href="https://en.antaranews.com" data-toggle="tooltip" data-placement="bottom" title="Antaranews.com">Antaranews.com</a>
				</div>
				<!--<div class="mt5">
					<a href="https://en.antaranews.com/ketentuan-penggunaan" data-toggle="tooltip" data-placement="bottom" title="Term of Use">Term of Use</a>
				</div>-->
				<div class="mt5">
					<a href="https://en.antaranews.com/about-us" data-toggle="tooltip" data-placement="bottom" title="About Us">About Us</a>
				</div>
			</div>
			<div class="col-sm-4 m0">
				<div class="header-mid-wrapper text-center clearfix">
					<div class="mid-logo-wrapper">
						<a class="logo" href="https://en.antaranews.com" title="Antaranews" rel="home">
							<img src="https://en.antaranews.com/img/antaranews.com.png" />
						</a><!-- .logo -->
					</div>
				</div>
			</div>
			<div class="col-sm-4 pull-right">
				<div class="social-icons pull-right sosmargin">
										<a href="https://en.antaranews.com/rss/news" target="_blank" data-toggle="tooltip" data-placement="bottom" title="RSS Antaranews"><i class="fa fa-rss fa-lg rss-color"></i></a>
					<a href="https://www.facebook.com/antaranewsdotcom/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Facebook"><i class="fa fa-facebook fa-lg fb-color"></i></a>
					<a href="https://www.twitter.com/AntaranewsEn" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Twitter"><i class="fa fa-twitter fa-lg tw-color"></i></a>
					<a href="https://www.instagram.com/antaranewscom/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Instagram"><i class="fa fa-instagram fa-lg inst-color"></i></a>
					<a href="https://www.youtube.com/user/antaranews" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Youtube"><i class="fa fa-youtube fa-lg youtube-color"></i></a>
									</div>				
				<div class="topdate">Saturday, 21st March 2020</div>
			</div>				 
		</div>
</div>			</div>
		</div>
		<div class="header text-center" id="header">
			<div class="container" id="con">
<!--<div class="mag-content">-->
  <div class="row">
   <div>
   <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
	  <span class="icon-bar"></span>
	  <span class="icon-bar"></span>
	  <span class="icon-bar"></span>
	  <span class="icon-bar"></span>
	</a>
	<div class="navbar-toggle collapsed topmidlogo">
		<img src="https://en.antaranews.com/img/antaranews.com5.png" /></div>
		<a class="navbar-toggle collapsed pull-right" id="src-mobile" href="#mobile-src">
			<span class="fa fa-search fa-lg" style="background-color:#FFFFFF;"></span>
		</a>
	</div>
	
	<nav class="navbar mega-menu">
		<div id="formobile" class="src_position">
			<form>
			<input class="sb-search-input maxfieldsrc" placeholder="Enter your search text..." type="text" value="" name="search" id="search">
			</form>
		</div>
	
				
		<div class="container main-menu dropdown-menu fullwidth navbar-collapse collapse">
			<ul class="nav navbar-nav">
			<li class="dropdown mega-full menu-color1">
				<a href="https://en.antaranews.com/" title="" role="button" aria-expanded="false">Home</a></li>
				<li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/current-issue" title="Current Issue" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Current Issue</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="current-issue0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144290/indonesian-one-of-first-coronavirus-patients-to-die-in-singapore" title="Indonesian one of first coronavirus patients to die in Singapore">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/IMG-20200206-WA0097.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/IMG-20200206-WA0097.jpg" class="lazyload" alt="Indonesian one of first coronavirus patients to die in Singapore"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144290/indonesian-one-of-first-coronavirus-patients-to-die-in-singapore" title="Indonesian one of first coronavirus patients to die in Singapore">Indonesian one of first coronavirus patients to die in Singapore</a>
															</h4>
															<p class="simple-share">45 seconds ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144282/indonesia-curbs-flight-services-to-and-imports-from-timor-leste" title="Indonesia curbs flight services to and imports from Timor Leste">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/Pembatasan-akses-masuk-oleh-Timor-Leste-cegah-Covid-19-KH-3.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/Pembatasan-akses-masuk-oleh-Timor-Leste-cegah-Covid-19-KH-3.jpg" class="lazyload" alt="Indonesia curbs flight services to and imports from Timor Leste"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144282/indonesia-curbs-flight-services-to-and-imports-from-timor-leste" title="Indonesia curbs flight services to and imports from Timor Leste">Indonesia curbs flight services to and imports from Timor Leste</a>
															</h4>
															<p class="simple-share">1 hour ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144274/covid-19-cases-increase-by-81-death-toll-reaches-38" title="COVID-19 cases increase by 81, death toll reaches 38">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/18/antarafoto-konpres-corona-180320-ak-3.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/18/antarafoto-konpres-corona-180320-ak-3.jpg" class="lazyload" alt="COVID-19 cases increase by 81, death toll reaches 38"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144274/covid-19-cases-increase-by-81-death-toll-reaches-38" title="COVID-19 cases increase by 81, death toll reaches 38">COVID-19 cases increase by 81, death toll reaches 38</a>
															</h4>
															<p class="simple-share">2 hours ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144270/four-west-java-leaders-asked-to-take-coronavirus-test" title="Four West Java leaders asked to take coronavirus test">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/18/IMG-20200316-WA0032.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/18/IMG-20200316-WA0032.jpg" class="lazyload" alt="Four West Java leaders asked to take coronavirus test"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144270/four-west-java-leaders-asked-to-take-coronavirus-test" title="Four West Java leaders asked to take coronavirus test">Four West Java leaders asked to take coronavirus test</a>
															</h4>
															<p class="simple-share">2 hours ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144266/govt-supports-chloroquine-avigan-administration-to-save-indonesians" title="Govt supports Chloroquine, Avigan administration to save Indonesians">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/12/pixlr_copy_1024x682_622.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/12/pixlr_copy_1024x682_622.jpg" class="lazyload" alt="Govt supports Chloroquine, Avigan administration to save Indonesians"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144266/govt-supports-chloroquine-avigan-administration-to-save-indonesians" title="Govt supports Chloroquine, Avigan administration to save Indonesians">Govt supports Chloroquine, Avigan administration to save Indonesians</a>
															</h4>
															<p class="simple-share">3 hours ago</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/world" title="World" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">World</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="world0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/140259/hrw-urges-un-agencies-to-ensure-icjs-rohingya-decision-enforced" title="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/01/24/mi.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/01/24/mi.jpg" class="lazyload" alt="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/140259/hrw-urges-un-agencies-to-ensure-icjs-rohingya-decision-enforced" title="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced">HRW urges UN agencies to ensure ICJ's Rohingya decision enforced</a>
															</h4>
															<p class="simple-share">24th January 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/138508/indonesia-gives-grant-of-rp75-billion-to-help-myanmar-refugees" title="Indonesia gives grant of Rp7.5 billion to help Myanmar refugees">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/12/20/2019-12-20-02.12.23-1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/12/20/2019-12-20-02.12.23-1.jpg" class="lazyload" alt="Indonesia gives grant of Rp7.5 billion to help Myanmar refugees"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/138508/indonesia-gives-grant-of-rp75-billion-to-help-myanmar-refugees" title="Indonesia gives grant of Rp7.5 billion to help Myanmar refugees">Indonesia gives grant of Rp7.5 billion to help Myanmar refugees</a>
															</h4>
															<p class="simple-share">20th December 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/138500/indonesia-seeks-clarification-on-latest-situation-in-xinjiang" title="Indonesia seeks clarification on latest situation in Xinjiang">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/07/30/China-APC-Patrol-300719.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/07/30/China-APC-Patrol-300719.jpg" class="lazyload" alt="Indonesia seeks clarification on latest situation in Xinjiang"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/138500/indonesia-seeks-clarification-on-latest-situation-in-xinjiang" title="Indonesia seeks clarification on latest situation in Xinjiang">Indonesia seeks clarification on latest situation in Xinjiang</a>
															</h4>
															<p class="simple-share">20th December 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/138359/indonesia-should-not-remain-mere-spectator-in-uighur-issue-wahid" title="Indonesia should not remain mere spectator in Uighur issue: Wahid">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/12/18/2019-12-18-11.42.47-1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/12/18/2019-12-18-11.42.47-1.jpg" class="lazyload" alt="Indonesia should not remain mere spectator in Uighur issue: Wahid"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/138359/indonesia-should-not-remain-mere-spectator-in-uighur-issue-wahid" title="Indonesia should not remain mere spectator in Uighur issue: Wahid">Indonesia should not remain mere spectator in Uighur issue: Wahid</a>
															</h4>
															<p class="simple-share">18th December 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/138355/russian-embassy-makes-preparations-for-putins-indonesia-visit-in-2020" title="Russian Embassy makes preparations for Putin's Indonesia visit in 2020">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/12/18/WhatsApp-Image-2019-12-17-at-23.00.22.jpeg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/12/18/WhatsApp-Image-2019-12-17-at-23.00.22.jpeg" class="lazyload" alt="Russian Embassy makes preparations for Putin's Indonesia visit in 2020"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/138355/russian-embassy-makes-preparations-for-putins-indonesia-visit-in-2020" title="Russian Embassy makes preparations for Putin's Indonesia visit in 2020">Russian Embassy makes preparations for Putin's Indonesia visit in 2020</a>
															</h4>
															<p class="simple-share">18th December 2019</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/business-investment" title="Business & Investment" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business & Investment</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="business-investment0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144250/six-soes-allowed-to-buy-back-shares" title="Six SOEs allowed to buy back shares">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/19/antarafoto-raker-panja-jiwasraya-29012020-bal-2.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/19/antarafoto-raker-panja-jiwasraya-29012020-bal-2.jpg" class="lazyload" alt="Six SOEs allowed to buy back shares"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144250/six-soes-allowed-to-buy-back-shares" title="Six SOEs allowed to buy back shares">Six SOEs allowed to buy back shares</a>
															</h4>
															<p class="simple-share">21 hours ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144234/government-to-issue-decree-to-ease-goods-services-provision" title="Government to issue decree  to ease goods, services provision">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/antarafoto-peluncuran-situs-resmi-kartu-prakerja-20032020-lmo-4.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/antarafoto-peluncuran-situs-resmi-kartu-prakerja-20032020-lmo-4.jpg" class="lazyload" alt="Government to issue decree  to ease goods, services provision"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144234/government-to-issue-decree-to-ease-goods-services-provision" title="Government to issue decree  to ease goods, services provision">Government to issue decree  to ease goods, services provision</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144198/garuda-makes-assurance-of-flights-to-australia-the-netherlands" title="Garuda makes assurance of  flights to Australia, the Netherlands">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/05/garuda_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/05/garuda_1.jpg" class="lazyload" alt="Garuda makes assurance of  flights to Australia, the Netherlands"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144198/garuda-makes-assurance-of-flights-to-australia-the-netherlands" title="Garuda makes assurance of  flights to Australia, the Netherlands">Garuda makes assurance of  flights to Australia, the Netherlands</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144194/central-local-governments-must-reallocate-budget-for-corona-handling" title="Central, local governments must reallocate budget for corona handling">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/15/antarafoto-presiden-sampaikan-pernyataan-pers-150320-sgd-8_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/15/antarafoto-presiden-sampaikan-pernyataan-pers-150320-sgd-8_1.jpg" class="lazyload" alt="Central, local governments must reallocate budget for corona handling"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144194/central-local-governments-must-reallocate-budget-for-corona-handling" title="Central, local governments must reallocate budget for corona handling">Central, local governments must reallocate budget for corona handling</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144186/indonesia-ready-to-face-global-economic-slowdown-amid-corona-outbreak" title="Indonesia ready to face global economic slowdown amid corona outbreak">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/19/WhatsApp-Image-2020-03-19-at-12.04.47-PM.jpeg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/19/WhatsApp-Image-2020-03-19-at-12.04.47-PM.jpeg" class="lazyload" alt="Indonesia ready to face global economic slowdown amid corona outbreak"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144186/indonesia-ready-to-face-global-economic-slowdown-amid-corona-outbreak" title="Indonesia ready to face global economic slowdown amid corona outbreak">Indonesia ready to face global economic slowdown amid corona outbreak</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/explore-indonesia" title="Explore Indonesia" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Explore Indonesia</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="explore-indonesia0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144258/corpse-flower-blooms-in-cibodas-botanical-garden" title="Corpse flower blooms in Cibodas Botanical Garden">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/IMG-20200320-WA0003.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/IMG-20200320-WA0003.jpg" class="lazyload" alt="Corpse flower blooms in Cibodas Botanical Garden"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144258/corpse-flower-blooms-in-cibodas-botanical-garden" title="Corpse flower blooms in Cibodas Botanical Garden">Corpse flower blooms in Cibodas Botanical Garden</a>
															</h4>
															<p class="simple-share">13 hours ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/143294/tea-lovers-hold-nusantara-tea-festival-in-simalungun" title="Tea lovers hold Nusantara Tea Festival in Simalungun">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/10/teh.jpg-lagi.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/10/teh.jpg-lagi.jpg" class="lazyload" alt="Tea lovers hold Nusantara Tea Festival in Simalungun"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/143294/tea-lovers-hold-nusantara-tea-festival-in-simalungun" title="Tea lovers hold Nusantara Tea Festival in Simalungun">Tea lovers hold Nusantara Tea Festival in Simalungun</a>
															</h4>
															<p class="simple-share">10th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/142966/joyoboyo-bridge-to-become-surabayas-new-icon" title="Joyoboyo Bridge to become Surabaya's new icon">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/05/desain-jembatan-joyoboyo2_2.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/05/desain-jembatan-joyoboyo2_2.jpg" class="lazyload" alt="Joyoboyo Bridge to become Surabaya's new icon"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/142966/joyoboyo-bridge-to-become-surabayas-new-icon" title="Joyoboyo Bridge to become Surabaya's new icon">Joyoboyo Bridge to become Surabaya's new icon</a>
															</h4>
															<p class="simple-share">5th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/142570/thousands-of-residents-participate-in-mekotek-tradition-in-badung" title="Thousands of residents participate in &quot;Mekotek&quot; Tradition in Badung">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/02/29/Tradisi-Mekotek-Di-Bali-290220-fik-6.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/02/29/Tradisi-Mekotek-Di-Bali-290220-fik-6.jpg" class="lazyload" alt="Thousands of residents participate in &quot;Mekotek&quot; Tradition in Badung"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/142570/thousands-of-residents-participate-in-mekotek-tradition-in-badung" title="Thousands of residents participate in &quot;Mekotek&quot; Tradition in Badung">Thousands of residents participate in "Mekotek" Tradition in Badung</a>
															</h4>
															<p class="simple-share">1st March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/142034/holland-park-emerges-as-gorontalos-novel-tourist-attraction" title="Holland Park emerges as Gorontalo's novel tourist attraction">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/02/23/Wisata-Holland-Park-Di-Gorontalo-230220-Aws-7.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/02/23/Wisata-Holland-Park-Di-Gorontalo-230220-Aws-7.jpg" class="lazyload" alt="Holland Park emerges as Gorontalo's novel tourist attraction"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/142034/holland-park-emerges-as-gorontalos-novel-tourist-attraction" title="Holland Park emerges as Gorontalo's novel tourist attraction">Holland Park emerges as Gorontalo's novel tourist attraction</a>
															</h4>
															<p class="simple-share">24th February 2020</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/multimedia" title="Multimedia" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Multimedia</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="multimedia0"></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/antaras-choice" title="Antara's Choice" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Antara's Choice</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="antaras-choice0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144286/exploring-beauty-romanticism-through-poems-by-shakespeare-allan-poe" title="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/21/Britain-EU-Stratford-26032019_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/21/Britain-EU-Stratford-26032019_1.jpg" class="lazyload" alt="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144286/exploring-beauty-romanticism-through-poems-by-shakespeare-allan-poe" title="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe">Exploring beauty, romanticism through poems by Shakespeare, Allan Poe</a>
															</h4>
															<p class="simple-share">1 hour ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/143698/looking-thru-beautifully-brutal-asian-action-movies" title="Looking thru beautifully brutal Asian action movies">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2018/03/ijko.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2018/03/ijko.jpg" class="lazyload" alt="Looking thru beautifully brutal Asian action movies"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/143698/looking-thru-beautifully-brutal-asian-action-movies" title="Looking thru beautifully brutal Asian action movies">Looking thru beautifully brutal Asian action movies</a>
															</h4>
															<p class="simple-share">15th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/143690/exploring-the-taste-of-asian-drama-movies" title="Exploring the taste of Asian drama movies">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2016/01/20160126ju.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2016/01/20160126ju.jpg" class="lazyload" alt="Exploring the taste of Asian drama movies"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/143690/exploring-the-taste-of-asian-drama-movies" title="Exploring the taste of Asian drama movies">Exploring the taste of Asian drama movies</a>
															</h4>
															<p class="simple-share">14th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/143686/no-more-bad-vibes-with-these-asian-comedy-movies" title="No more bad vibes with these Asian comedy movies">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/14/IMG-7143.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/14/IMG-7143.jpg" class="lazyload" alt="No more bad vibes with these Asian comedy movies"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/143686/no-more-bad-vibes-with-these-asian-comedy-movies" title="No more bad vibes with these Asian comedy movies">No more bad vibes with these Asian comedy movies</a>
															</h4>
															<p class="simple-share">14th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/143678/beyond-hollywood-asias-hidden-gems-on-thriller-movies" title="Beyond Hollywood: Asia's hidden gems on thriller movies">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/14/DfaX2atVMAE5R-a.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/14/DfaX2atVMAE5R-a.jpg" class="lazyload" alt="Beyond Hollywood: Asia's hidden gems on thriller movies"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/143678/beyond-hollywood-asias-hidden-gems-on-thriller-movies" title="Beyond Hollywood: Asia's hidden gems on thriller movies">Beyond Hollywood: Asia's hidden gems on thriller movies</a>
															</h4>
															<p class="simple-share">14th March 2020</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/opinion" title="Opinion" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Opinion</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="opinion0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/132380/indonesian-coast-guard-will-it-surface-or-sink" title="Indonesian Coast Guard: Will It surface or sink?">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/07/18/AL.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/07/18/AL.jpg" class="lazyload" alt="Indonesian Coast Guard: Will It surface or sink?"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/132380/indonesian-coast-guard-will-it-surface-or-sink" title="Indonesian Coast Guard: Will It surface or sink?">Indonesian Coast Guard: Will It surface or sink?</a>
															</h4>
															<p class="simple-share">8th September 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/128435/patimban-ports-operator-hot-race" title="Patimban port's operator hot race">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/06/29/ScreenshotCapture_2019_06_29_11_28_49_087.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/06/29/ScreenshotCapture_2019_06_29_11_28_49_087.jpg" class="lazyload" alt="Patimban port's operator hot race"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/128435/patimban-ports-operator-hot-race" title="Patimban port's operator hot race">Patimban port's operator hot race</a>
															</h4>
															<p class="simple-share">6th July 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/126878/sweden-indonesia-shared-experiences-shared-outlook" title="Sweden, Indonesia: Shared experiences, shared outlook">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/06/11/index_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/06/11/index_1.jpg" class="lazyload" alt="Sweden, Indonesia: Shared experiences, shared outlook"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/126878/sweden-indonesia-shared-experiences-shared-outlook" title="Sweden, Indonesia: Shared experiences, shared outlook">Sweden, Indonesia: Shared experiences, shared outlook</a>
															</h4>
															<p class="simple-share">11th June 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/124607/taiwan-helping-other-countries-achieve-universal-health-coverage" title="Taiwan helping other countries achieve universal health coverage">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2019/04/30/NHI.png.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2019/04/30/NHI.png" class="lazyload" alt="Taiwan helping other countries achieve universal health coverage"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/124607/taiwan-helping-other-countries-achieve-universal-health-coverage" title="Taiwan helping other countries achieve universal health coverage">Taiwan helping other countries achieve universal health coverage</a>
															</h4>
															<p class="simple-share">30th April 2019</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/122746/indonesia-amid-asia-pacifics-aircraft-carrier-growth" title="Indonesia amid Asia-Pacific's aircraft carrier growth">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2014/11/20141122spratly.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2014/11/20141122spratly.jpg" class="lazyload" alt="Indonesia amid Asia-Pacific's aircraft carrier growth"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/122746/indonesia-amid-asia-pacifics-aircraft-carrier-growth" title="Indonesia amid Asia-Pacific's aircraft carrier growth">Indonesia amid Asia-Pacific's aircraft carrier growth</a>
															</h4>
															<p class="simple-share">17th March 2019</p>
														</div>
													</div></div></div>
								</li>
							</ul></li><li class="dropdown mega-full menu-color">
							<a href="https://en.antaranews.com/press-release" title="Press Release" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Press Release</a><ul class="container dropdown-menu fullwidth m0">
								<li><div class="tab-content"><div class="tab-pane active" id="press-release0"><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations" title="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/21/Logo-BusinessWire-800x600.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/21/Logo-BusinessWire-800x600.jpg" class="lazyload" alt="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144278/jack-ma-foundation-and-alibaba-foundation-donate-medical-supplies-to-10-more-asian-nations" title="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations">Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations</a>
															</h4>
															<p class="simple-share">1 hour ago</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144214/ramcos-innovation-lab-singapore-unveils-touch-less-attendance-system-with-temperature-scan" title="Ramco's Innovation Lab Singapore unveils Touch-less Attendance System with Temperature Scan">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/Temperature-Recording-inner-banner-600.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/Temperature-Recording-inner-banner-600.jpg" class="lazyload" alt="Ramco's Innovation Lab Singapore unveils Touch-less Attendance System with Temperature Scan"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144214/ramcos-innovation-lab-singapore-unveils-touch-less-attendance-system-with-temperature-scan" title="Ramco's Innovation Lab Singapore unveils Touch-less Attendance System with Temperature Scan">Ramco's Innovation Lab Singapore unveils Touch-less Attendance System with Temperature Scan</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144202/dataiku-7-brings-deeper-collaboration-and-more-granular-explainability-to-enterprise-ai" title="Dataiku 7 brings deeper collaboration and more granular explainability to enterprise AI">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/Dataiku-7_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/Dataiku-7_1.jpg" class="lazyload" alt="Dataiku 7 brings deeper collaboration and more granular explainability to enterprise AI"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144202/dataiku-7-brings-deeper-collaboration-and-more-granular-explainability-to-enterprise-ai" title="Dataiku 7 brings deeper collaboration and more granular explainability to enterprise AI">Dataiku 7 brings deeper collaboration and more granular explainability to enterprise AI</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144190/jack-ma-foundation-and-alibaba-foundation-announce-donations-to-four-southeast-asian-countries" title="Jack Ma Foundation and Alibaba Foundation announce donations to four Southeast Asian countries">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/Logo-BusinessWire-800x600_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/Logo-BusinessWire-800x600_1.jpg" class="lazyload" alt="Jack Ma Foundation and Alibaba Foundation announce donations to four Southeast Asian countries"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144190/jack-ma-foundation-and-alibaba-foundation-announce-donations-to-four-southeast-asian-countries" title="Jack Ma Foundation and Alibaba Foundation announce donations to four Southeast Asian countries">Jack Ma Foundation and Alibaba Foundation announce donations to four Southeast Asian countries</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div><div class="mega-menu-news">
														<div class="mega-menu-img">
															<a href="https://en.antaranews.com/news/144174/radisys-unveils-engage-video-assistant-–-world’s-first-ai-powered-video-bot" title="Radisys unveils Engage Video Assistant &ndash; world&rsquo;s first AI-powered video bot">
															<picture>
																<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/270x180/2020/03/20/Engage-Video-Assistant_1.jpg.webp">
																<img data-src="https://cdn.antaranews.com/cache/270x180/2020/03/20/Engage-Video-Assistant_1.jpg" class="lazyload" alt="Radisys unveils Engage Video Assistant &ndash; world&rsquo;s first AI-powered video bot"/>
															</picture>
															</a>
														</div>
														<div class="mega-menu-detail">
															<h4 class="entry-title">
															<a href="https://en.antaranews.com/news/144174/radisys-unveils-engage-video-assistant-–-world’s-first-ai-powered-video-bot" title="Radisys unveils Engage Video Assistant &ndash; world&rsquo;s first AI-powered video bot">Radisys unveils Engage Video Assistant – world’s first AI-powered video bot</a>
															</h4>
															<p class="simple-share">20th March 2020</p>
														</div>
													</div></div></div>
								</li>
							</ul></li>						<li class="dropdown mega-full menu-color1"><a href="https://www.antaranews.com" title="ANTARA News Bahasa Indonesia" role="button" aria-expanded="false">Bahasa</a></li>
			<!-- End Dropdown List Menu -->
		</ul>
		<div style="display:block;" id="sb-search" class="sb-search menu-search" href="#" data-toggle="tooltip" data-placement="bottom" title="Search">
			<i class="fa fa-search fa-lg"></i>
			<form method="get" action="/search">
				<input class="sb-search-input" placeholder="Keyword..." type="text" value="" name="q" id="search">
				<input class="sb-search-submit" type="submit" value="">
				<span id="srolsrc" class="sb-icon-search fa fa-search fa-2x" data-toggle="tooltip" data-placement="bottom" title="Search"></span>
			</form>
		</div>
			
			
		</div>
	
	
	  <div id="sosearch" class="header-right" style="display:none;">
			<div class="social-icons">
				<div id="isosial" style="float:right; margin-right:25px;" class="navbar-collapse collapse">
				<a href="https://en.antaranews.com/rss/news" target="_blank" data-toggle="tooltip" data-placement="bottom" title="RSS Antaranews"><i class="fa fa-rss fa-lg rss-color"></i></a>
				<a href="https://en.antaranews.com/user/login" data-toggle="tooltip" data-placement="bottom" title="Login" data-original-title="Login"><i class="fa fa-user fa-lg"></i></a>
				<a href="https://www.facebook.com/antaranewsdotcom/" target="blank" data-toggle="tooltip" data-placement="bottom" title="Facebook"><i class="fa fa-facebook fa-lg fb-color"></i></a>
				<a href="https://www.twitter.com/AntaranewsEn" target="blank" data-toggle="tooltip" data-placement="bottom" title="Twitter"><i class="fa fa-twitter fa-lg tw-color"></i></a>
				<a href="https://www.instagram.com/antaranewscom/" target="blank" data-toggle="tooltip" data-placement="bottom" title="Instagram"><i class="fa fa-instagram fa-lg inst-color"></i></a>
				<a href="https://www.youtube.com/user/antaranews" target="blank" data-toggle="tooltip" data-placement="bottom" title="Youtube"><i class="fa fa-youtube fa-lg youtube-color"></i></a>
				<a href="https://plus.google.com/+antaranews" target="blank" data-toggle="tooltip" data-placement="bottom" title="Google+"><i class="fa fa-google-plus fa-lg gplus-color"></i></a>
				</div>
								<!-- Only for Fixed Sidebar Layout -->
				<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
				<i></i>
				<i></i>
				<i></i>
				<i></i>
				</a><!-- .fixed-button -->
			</div><!-- .social-icons -->
	  </div><!-- .header-right -->	  
	</nav><!-- .navbar -->
	</nav><!-- .navbar -->
		<!-- .sb-search -->            
	<!--</div>-->
	
  </div>
</div>		</div>
	</header>
	
  <div class="container main-wrapper">
		<div id="menuscrol" class="mag-content clearfix">
			<div class="row">
				<div class="col-md-12">
					<div class="mt10 tac">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-7452133798636650"
     data-ad-slot="1847781062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
    <div class="main-content mag-content clearfix">

      <div class="row blog-content" data-stickyparent>
        <div class="col-md-8" data-stickycolumn>

          <article class="post-wrapper clearfix">
				<header class="post-header clearfix">
										<h1 class="post-title">Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations</h1>
					<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
										</p>

					<figure class="image-overlay">
							<img src="https://cdn.antaranews.com/cache/730x487/2020/03/21/Logo-BusinessWire-800x600.jpg" alt="Jack Ma Foundation and Alibaba Foundation donate medical supplies to 10 more Asian nations">
						</figure>
						<div class="wp-caption alignleft">
						<p class="wp-caption-text">(Antara/BUSINESS WIRE)</p></div>				</header>

						<div class="post-content clearfix" style="font-size:17px;">
														<div>HANGZHOU, China--(Antara/BUSINESS WIRE)-- The Jack Ma Foundation and Alibaba Foundation today announced plans to donate much-needed medical supplies to 10 more countries in Asia to help the global fight against COVID-19.&nbsp;</div><div>
</div><div>The governments of Afghanistan, Bangladesh, Cambodia, Laos, Maldives, Mongolia, Myanmar, Nepal, Pakistan and Sri Lanka will receive from the two foundations a donation totaling 1.8 million masks, 210,000 COVID-19 test kits, 36,000 pieces of protective clothing, as well as essential medical equipment and supplies that include ventilators and forehead thermometers.
</div><div>
</div><div>“Go Asia! We will donate emergency supplies to 10 more countries across Asia,” said Jack Ma, who <a href="https://twitter.com/JackMa/status/1241222631895879680">announced the latest foundation pledges</a> through his <a href="https://twitter.com/JackMa">Twitter account</a>. “Delivering fast is not easy, but we’ll get it done!”
</div><div>
</div><div>Delivery of the donations will leverage the robust capabilities of the Electronic World Trade Platform (eWTP) to overcome the significant logistical and transportation challenge presented by the vast number of countries and their geographical remoteness.
</div><div>
</div><div>“The epidemic outbreak has brought about challenges to global logistics. With the help of eWTP, we’re trying our best to ensure speedy transport and delivery to move the supplies to remote communities where they are most needed,” said Juntao Song, Secretary General of eWTP.
</div><div>
</div><div>Earlier this week, the two foundations announced donations of medical supplies to Malaysia, Indonesia, Thailand and the Philippines that also leveraged eWTP’s strong logistics capability for speedy and reliable transportation and delivery. eWTP has a mandate to empower global SMEs to realize their full economic potential through reducing trade barriers and making it easier for them to participate in global trade.
</div><div>
</div><div>View source version on businesswire.com: <a href="https://www.businesswire.com/news/home/20200321005016/en/">https://www.businesswire.com/news/home/20200321005016/en/</a></div><div>
</div><div><b>Contacts
</b></div><div>Rico Ngai (Southeast Asia)
</div><div>Alibaba Group
</div><div>+852 9725 9600
</div><div><a href="mailto:rico.ngai@alibaba-inc.com">rico.ngai@alibaba-inc.com</a></div><div>
</div><div>Adam Najberg (International)
</div><div>Alibaba Group
</div><div>+852 5474 3262
</div><div><a href="mailto:adam.najberg@alibaba-inc.com">adam.najberg@alibaba-inc.com</a></div><div>
</div><div>Source: Jack Ma Foundation and Alibaba Foundation</div>						</div>

						<footer class="post-meta">
						<div class="tags-wrapper">
							<p class="text-muted small mt10">Reporter: PR Wire<br />Editor: PR Wire<br />							COPYRIGHT &copy; ANTARA 2020</p>
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
	 style="display:block; text-align:center;"
	 data-ad-layout="in-article"
	 data-ad-format="fluid"
	 data-ad-client="ca-pub-7452133798636650"
	 data-ad-slot="5388547883"></ins>
<script>
	 (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div>

						<div class="share-wrapper clearfix">
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e0d97c92efa13e4"></script>
							<div class="addthis_sharing_toolbox"></div>
						</div>                              
					  
						<div class="row">
							<div class="post-nav-wrapper clearfix">
															<div class="col-md-6 omega">
									<div class="previous-post">
										<div class="post-nav-label">
											<i class="fa fa-angle-left"></i>
											Prev News										</div>
										<a href="https://en.antaranews.com/news/144274/covid-19-cases-increase-by-81-death-toll-reaches-38" title="COVID-19 cases increase by 81, death toll reaches 38" class="post-nav-title">COVID-19 cases increase by 81, death toll reaches 38</a>                      
									</div>
								</div>
															<div class="col-md-6 alpha">
									<div class="next-post">
										<div class="post-nav-label">
											Next News											<i class="fa fa-angle-right"></i>
										</div>
										<a href="https://en.antaranews.com/news/144286/exploring-beauty-romanticism-through-poems-by-shakespeare-allan-poe" title="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe" class="post-nav-title">Exploring beauty, romanticism through poems by Shakespeare, Allan Poe</a>									</div>
								</div>
														</div>
					  </div>
					</footer>
				  </article>

										<div class="row">
						 <div class="col-md-12">
														 <div class="ad728-wrapper mid-wrapper">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/10/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7452133798636650"
     data-ad-slot="4088310162"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							 </div>
						 </div>
					</div>
					
					<div class="related-posts clearfix">
			<h3 class="block-title"><span>Related News</span></h3><div class="row"><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/119513/imf-wb--jack-ma-to-offer-advanced-internet-training-to-indonesian-youth?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="IMF-WB - Jack Ma to offer advanced internet training to Indonesian youth">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2018/10/WhatsApp-Image-2018-10-13-at-11.45.38.jpeg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2018/10/WhatsApp-Image-2018-10-13-at-11.45.38.jpeg" class="lazyload" alt="IMF-WB - Jack Ma to offer advanced internet training to Indonesian youth" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/119513/imf-wb--jack-ma-to-offer-advanced-internet-training-to-indonesian-youth?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="IMF-WB - Jack Ma to offer advanced internet training to Indonesian youth">IMF-WB - Jack Ma to offer advanced internet training to Indonesian youth</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 13th October 2018</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/118364/alibaba-group-announces-executive-chairman-succession-plan?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="Alibaba Group announces executive chairman succession plan">
								<picture>
									<source type="image/webp" data-srcset="https://img.antaranews.com/cache/160x107/no-image.jpg.webp">
									<img data-src="https://img.antaranews.com/cache/160x107/no-image.jpg" class="lazyload" alt="Alibaba Group announces executive chairman succession plan" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/118364/alibaba-group-announces-executive-chairman-succession-plan?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="Alibaba Group announces executive chairman succession plan">Alibaba Group announces executive chairman succession plan</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 10th September 2018</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/118150/asian-games--jack-ma-introduces-hangzhou-in-2018-asian-games-closing-ceremony?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="Asian Games - Jack Ma introduces Hangzhou in 2018 Asian Games closing ceremony">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2018/09/penutupan-asian-game-10.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2018/09/penutupan-asian-game-10.jpg" class="lazyload" alt="Asian Games - Jack Ma introduces Hangzhou in 2018 Asian Games closing ceremony" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/118150/asian-games--jack-ma-introduces-hangzhou-in-2018-asian-games-closing-ceremony?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="Asian Games - Jack Ma introduces Hangzhou in 2018 Asian Games closing ceremony">Asian Games - Jack Ma introduces Hangzhou in 2018 Asian Games closing ceremony</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 2nd September 2018</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/106554/president-jokowi-speaks-about-competition-at-meeting-with-citizens-in-china?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="President Jokowi speaks about competition at meeting with citizens in China">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2016/09/20160904Jokowi-di-Alibaba.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2016/09/20160904Jokowi-di-Alibaba.jpg" class="lazyload" alt="President Jokowi speaks about competition at meeting with citizens in China" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/106554/president-jokowi-speaks-about-competition-at-meeting-with-citizens-in-china?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="President Jokowi speaks about competition at meeting with citizens in China">President Jokowi speaks about competition at meeting with citizens in China</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 4th September 2016</span>
							</p>
							</header>
							</article>
						</div></div><div class="row"><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139856/kurita-water-industries-wins-agency-of-natural-resources-and-energy-director-generals-award-in-the-2019-energy-conservation-grand-prize-for-improved-heat-transfer-efficiency-through-dropwise-condensa?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="Kurita Water Industries wins Agency of Natural Resources and Energy Director-General's Award in the 2019 Energy Conservation Grand Prize for improved heat transfer efficiency through dropwise condensa">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2019/07/26/logo-BW-800x600.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2019/07/26/logo-BW-800x600.jpg" class="lazyload" alt="Kurita Water Industries wins Agency of Natural Resources and Energy Director-General's Award in the 2019 Energy Conservation Grand Prize for improved heat transfer efficiency through dropwise condensa" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139856/kurita-water-industries-wins-agency-of-natural-resources-and-energy-director-generals-award-in-the-2019-energy-conservation-grand-prize-for-improved-heat-transfer-efficiency-through-dropwise-condensa?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="Kurita Water Industries wins Agency of Natural Resources and Energy Director-General's Award in the 2019 Energy Conservation Grand Prize for improved heat transfer efficiency through dropwise condensa">Kurita Water Industries wins Agency of Natural Resources and Energy Director-General's Award in the 2019 Energy Conservation Grand Prize for improved heat transfer efficiency through dropwise condensa</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 17th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139847/legendary-streetwear-designer-jeff-staple-teams-up-with-the-overwatch-league™-to-create-first-of-its-kind-esports-kit?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="Legendary streetwear designer Jeff Staple teams up with the Overwatch League&trade; to create first-of-its-kind esports kit">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/17/Overwatch-League_1.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/17/Overwatch-League_1.jpg" class="lazyload" alt="Legendary streetwear designer Jeff Staple teams up with the Overwatch League&trade; to create first-of-its-kind esports kit" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139847/legendary-streetwear-designer-jeff-staple-teams-up-with-the-overwatch-league™-to-create-first-of-its-kind-esports-kit?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="Legendary streetwear designer Jeff Staple teams up with the Overwatch League&trade; to create first-of-its-kind esports kit">Legendary streetwear designer Jeff Staple teams up with the Overwatch League™ to create first-of-its-kind esports kit</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 17th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139735/lego®-education-celebrates-40-years-of-reimagining-the-way-children-learn-with-new-hands-on-steam-learning-solution?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="LEGO&reg; Education celebrates 40 years of reimagining the way children learn with new hands-on STEAM learning solution">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/15/LEGOr-Education-SPIKEt_1.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/15/LEGOr-Education-SPIKEt_1.jpg" class="lazyload" alt="LEGO&reg; Education celebrates 40 years of reimagining the way children learn with new hands-on STEAM learning solution" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139735/lego®-education-celebrates-40-years-of-reimagining-the-way-children-learn-with-new-hands-on-steam-learning-solution?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="LEGO&reg; Education celebrates 40 years of reimagining the way children learn with new hands-on STEAM learning solution">LEGO® Education celebrates 40 years of reimagining the way children learn with new hands-on STEAM learning solution</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 15th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139663/tommy-hilfiger-announces-tommy-hilfiger-fashion-frontier-challenge-social-entrepreneur-finalists?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="Tommy Hilfiger announces Tommy Hilfiger Fashion Frontier Challenge Social Entrepreneur finalists">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/14/Tommy-Hilfiger-FFC-2019_1.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/14/Tommy-Hilfiger-FFC-2019_1.jpg" class="lazyload" alt="Tommy Hilfiger announces Tommy Hilfiger Fashion Frontier Challenge Social Entrepreneur finalists" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139663/tommy-hilfiger-announces-tommy-hilfiger-fashion-frontier-challenge-social-entrepreneur-finalists?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="Tommy Hilfiger announces Tommy Hilfiger Fashion Frontier Challenge Social Entrepreneur finalists">Tommy Hilfiger announces Tommy Hilfiger Fashion Frontier Challenge Social Entrepreneur finalists</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 14th January 2020</span>
							</p>
							</header>
							</article>
						</div></div><div class="row"><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139624/a-swinging-success-hong-kong-open-draws-the-world’s-top-players-strong-international-turnout-for-the-61st-edition?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="A swinging success: Hong Kong Open draws the world&rsquo;s top players, strong international turnout for the 61st edition">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/13/Wade-Ormsby.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/13/Wade-Ormsby.jpg" class="lazyload" alt="A swinging success: Hong Kong Open draws the world&rsquo;s top players, strong international turnout for the 61st edition" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139624/a-swinging-success-hong-kong-open-draws-the-world’s-top-players-strong-international-turnout-for-the-61st-edition?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="A swinging success: Hong Kong Open draws the world&rsquo;s top players, strong international turnout for the 61st edition">A swinging success: Hong Kong Open draws the world’s top players, strong international turnout for the 61st edition</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 13th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139616/graysonline-is-hosting-a-mega-online-bushfire-auction-commencing-february-1-2020?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="GraysOnline is hosting a mega online bushfire auction commencing February 1, 2020">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/13/Graysonline_1.png.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/13/Graysonline_1.png" class="lazyload" alt="GraysOnline is hosting a mega online bushfire auction commencing February 1, 2020" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139616/graysonline-is-hosting-a-mega-online-bushfire-auction-commencing-february-1-2020?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="GraysOnline is hosting a mega online bushfire auction commencing February 1, 2020">GraysOnline is hosting a mega online bushfire auction commencing February 1, 2020</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 13th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139504/a-media-coverage-base-for-the-tokyo-2020-games-the-tokyo-media-center-is-now-accepting-accreditation-card-applications?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="A media coverage base for the Tokyo 2020 Games The Tokyo Media Center is now accepting accreditation card applications">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2020/01/10/Tokyo-Media-Center_1.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2020/01/10/Tokyo-Media-Center_1.jpg" class="lazyload" alt="A media coverage base for the Tokyo 2020 Games The Tokyo Media Center is now accepting accreditation card applications" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139504/a-media-coverage-base-for-the-tokyo-2020-games-the-tokyo-media-center-is-now-accepting-accreditation-card-applications?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="A media coverage base for the Tokyo 2020 Games The Tokyo Media Center is now accepting accreditation card applications">A media coverage base for the Tokyo 2020 Games The Tokyo Media Center is now accepting accreditation card applications</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 10th January 2020</span>
							</p>
							</header>
							</article>
						</div><div class="col-md-3">
							<article class="news-block small-block">
							<a href="https://en.antaranews.com/news/139467/niu-launches-the-future-of-urban-electric-motorcycles--5g-connected-autonomous-and-self-balancing?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" title="NIU launches the future of urban electric motorcycles - 5G connected, autonomous and self-balancing">
								<picture>
									<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/160x107/2019/07/26/logo-BW-800x600.jpg.webp">
									<img data-src="https://cdn.antaranews.com/cache/160x107/2019/07/26/logo-BW-800x600.jpg" class="lazyload" alt="NIU launches the future of urban electric motorcycles - 5G connected, autonomous and self-balancing" />
								</picture>
								
							</a><header>
							<h3><a href="https://en.antaranews.com/news/139467/niu-launches-the-future-of-urban-electric-motorcycles--5g-connected-autonomous-and-self-balancing?utm_source=antaranews&utm_medium=related&utm_campaign=related_news" class="post-nav-title" title="NIU launches the future of urban electric motorcycles - 5G connected, autonomous and self-balancing">NIU launches the future of urban electric motorcycles - 5G connected, autonomous and self-balancing</a></h4>
							<p class="simple-share">  
							<span class="article-date"><i class="fa fa-clock-o"></i> 10th January 2020</span>
							</p>
							</header>
							</article>
						</div></div></div><div id="comments" class="comments-wrapper clearfix">
			<h3 class="block-title"><span>Comments</span></h3><div id="respond" class="comment-form clearfix">
		<form class="clearfix" action="#" method="post" id="commentForm">
			<div class="row">
				<div class="col-md-12">
					<div class="form-group">
							<textarea name="comment" id="writeComment" cols="50" rows="3" tabindex="4" class="form-control animated-autosize" placeholder="Your Comment"></textarea>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12">
				<button name="submit" type="submit" id="submit-button" tabindex="5" value="Submit" class="btn btn-danger ladda-button">Send</button>
				<input type="hidden" name="news_id" value="144278">
				<input type="hidden" name="comment_id" value="">
				</div>
			</div>
		</form>
</div></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
				<h4 class="modal-title" id="loginModalLabel">Login</h4>
      </div>
      <div class="modal-body">
				<div class="container-fluid">
					<form class="form-horizontal" id="loginForm" method="post">
						<div class="alert text-center hidden"></div>
						<div class="form-group">
							<label class="col-sm-3 col-sm-offset-1">Username</label>
							<div class="col-sm-6">
								<input class="form-control" name="username" type="text" placeholder="Username" required>
							</div>
						</div>
						<div class="form-group">
							<label class="col-sm-3 col-sm-offset-1">Password</label>
							<div class="col-sm-6">
								<input class="form-control" name="pass" type="password" placeholder="Password" required>
							</div>
						</div>					
						<div class="form-group">
							<label class="col-sm-4"></label>
							<div class="col-sm-6">
								<input class="mt10" name="remember" value="1" type="checkbox"> Tetap masuk
							</div>
						</div>
						<div class="form-group">
							<label class="col-sm-4"></label>
							<div class="col-sm-6">
								<button id="submit-button" class="btn btn-primary ladda-button" name="submit" type="submit" data-size="xs" data-color="green" data-style="expand-right" value="Masuk">Masuk</button>
							</div>
						</div>
						<div class="form-group">
							<label class="col-sm-4"></label>
							<div class="col-sm-6">
								Belum Daftar? <a href="/user/register" title="Register" target="_blank">Registrasi</a>
							</div>
						</div>
					</form>
					<div class="share-wrapper text-center clearfix">
						<div class="share-buttons" style="padding:30px 0px 0px 0px;">
							Login Dengan
							<a class="social-share facebook" href="https://en.antaranews.com/user/login-facebook">
								<i class="fa fa-facebook"></i> 
								<span class="alt-text">FACEBOOK</span>
							</a>
							<a class="social-share twitter" href="https://en.antaranews.com/user/login-twitter">
								<i class="fa fa-twitter"></i> 
								<span class="alt-text">TWITTER</span>
							</a>
							<a class="social-share google-plus" href="https://en.antaranews.com/user/login-google">
								<i class="fa fa-google-plus"></i>
								<span class="alt-text">GOOGLE</span>
							</a>											 
						</div>
					</div> 
				</div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Tutup</button>
      </div>
    </div>
  </div>
</div>

<script src="https://en.antaranews.com/js/plugins/sweetalert/sweetalert.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://en.antaranews.com/js/plugins/sweetalert/sweetalert.css">
<script src="https://en.antaranews.com/js/comments.js"></script>
<script src="https://en.antaranews.com/js/jquery-auto-size.js"></script>
				</div>

			<div class="col-md-4" data-stickycolumn>
				<aside class="sidebar clearfix">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
		 style="display:inline-block;width:336px;height:280px"
		 data-ad-client="ca-pub-7452133798636650"
		 data-ad-slot="7838197861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="widget tabwidget">
	<ul class="nav nav-tabs" role="tablist" id="widget-tab">
		<li role="presentation" class="active"><a href="#tab-popular" aria-controls="tab-popular" role="tab" data-toggle="tab">
		Popular</a></li>
			</ul>
	<div class="tab-content">
		<div role="tabpanel" class="tab-pane active" id="tab-popular">
			<article class="widget-post clearfix">  
					<div class="simple-thumb">
					  <a href="https://en.antaranews.com/news/143698/looking-thru-beautifully-brutal-asian-action-movies" title="Looking thru beautifully brutal Asian action movies">
							<picture>
								<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/95x63/2018/03/ijko.jpg.webp">
								<img data-src="https://cdn.antaranews.com/cache/95x63/2018/03/ijko.jpg" class="lazyload" alt="Looking thru beautifully brutal Asian action movies"/>
							</picture>
						</a>
					</div>
					<header>
					  <h3><a href="https://en.antaranews.com/news/143698/looking-thru-beautifully-brutal-asian-action-movies" title="Looking thru beautifully brutal Asian action movies">Looking thru beautifully brutal Asian action movies</a></h3>
					  <p class="simple-share">
						<span><i class="fa fa-eye"></i> 15th March 2020</span>
					  </p>
					</header>
				</article><article class="widget-post clearfix">  
					<div class="simple-thumb">
					  <a href="https://en.antaranews.com/news/143738/jakarta-limits-food-sales-in-retail-stores-to-avoid-panic-buying" title="Jakarta limits food sales in retail stores to avoid panic buying">
							<picture>
								<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/95x63/2019/09/13/Aprindo-Turunkan-Target-Retail-130919-Adm-2.jpg.webp">
								<img data-src="https://cdn.antaranews.com/cache/95x63/2019/09/13/Aprindo-Turunkan-Target-Retail-130919-Adm-2.jpg" class="lazyload" alt="Jakarta limits food sales in retail stores to avoid panic buying"/>
							</picture>
						</a>
					</div>
					<header>
					  <h3><a href="https://en.antaranews.com/news/143738/jakarta-limits-food-sales-in-retail-stores-to-avoid-panic-buying" title="Jakarta limits food sales in retail stores to avoid panic buying">Jakarta limits food sales in retail stores to avoid panic buying</a></h3>
					  <p class="simple-share">
						<span><i class="fa fa-eye"></i> 15th March 2020</span>
					  </p>
					</header>
				</article><article class="widget-post clearfix">  
					<div class="simple-thumb">
					  <a href="https://en.antaranews.com/news/144142/social-distancing-practiced-among-passengers-at-bali-airport" title="Social distancing practiced among passengers at Bali airport">
							<picture>
								<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/95x63/2020/03/19/Social-Distancing-Di-Bandara-180320-fik-2.jpg.webp">
								<img data-src="https://cdn.antaranews.com/cache/95x63/2020/03/19/Social-Distancing-Di-Bandara-180320-fik-2.jpg" class="lazyload" alt="Social distancing practiced among passengers at Bali airport"/>
							</picture>
						</a>
					</div>
					<header>
					  <h3><a href="https://en.antaranews.com/news/144142/social-distancing-practiced-among-passengers-at-bali-airport" title="Social distancing practiced among passengers at Bali airport">Social distancing practiced among passengers at Bali airport</a></h3>
					  <p class="simple-share">
						<span><i class="fa fa-eye"></i> 19th March 2020</span>
					  </p>
					</header>
				</article><article class="widget-post clearfix">  
					<div class="simple-thumb">
					  <a href="https://en.antaranews.com/news/144162/two-children-die-of-dengue-fever-in-cianjur" title="Two children die of dengue fever in Cianjur">
							<picture>
								<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/95x63/2020/03/19/rsud-cianjur2.jpg.webp">
								<img data-src="https://cdn.antaranews.com/cache/95x63/2020/03/19/rsud-cianjur2.jpg" class="lazyload" alt="Two children die of dengue fever in Cianjur"/>
							</picture>
						</a>
					</div>
					<header>
					  <h3><a href="https://en.antaranews.com/news/144162/two-children-die-of-dengue-fever-in-cianjur" title="Two children die of dengue fever in Cianjur">Two children die of dengue fever in Cianjur</a></h3>
					  <p class="simple-share">
						<span><i class="fa fa-eye"></i> 19th March 2020</span>
					  </p>
					</header>
				</article><article class="widget-post clearfix">  
					<div class="simple-thumb">
					  <a href="https://en.antaranews.com/news/143678/beyond-hollywood-asias-hidden-gems-on-thriller-movies" title="Beyond Hollywood: Asia's hidden gems on thriller movies">
							<picture>
								<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/95x63/2020/03/14/DfaX2atVMAE5R-a.jpg.webp">
								<img data-src="https://cdn.antaranews.com/cache/95x63/2020/03/14/DfaX2atVMAE5R-a.jpg" class="lazyload" alt="Beyond Hollywood: Asia's hidden gems on thriller movies"/>
							</picture>
						</a>
					</div>
					<header>
					  <h3><a href="https://en.antaranews.com/news/143678/beyond-hollywood-asias-hidden-gems-on-thriller-movies" title="Beyond Hollywood: Asia's hidden gems on thriller movies">Beyond Hollywood: Asia's hidden gems on thriller movies</a></h3>
					  <p class="simple-share">
						<span><i class="fa fa-eye"></i> 14th March 2020</span>
					  </p>
					</header>
				</article>		</div>
		
			</div>
</div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/current-issue" title="Current Issue">Current Issue</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/144282/indonesia-curbs-flight-services-to-and-imports-from-timor-leste" title="Indonesia curbs flight services to and imports from Timor Leste">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2020/03/20/Pembatasan-akses-masuk-oleh-Timor-Leste-cegah-Covid-19-KH-3.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2020/03/20/Pembatasan-akses-masuk-oleh-Timor-Leste-cegah-Covid-19-KH-3.jpg" class="lazyload" alt="Indonesia curbs flight services to and imports from Timor Leste"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/144282/indonesia-curbs-flight-services-to-and-imports-from-timor-leste" title="Indonesia curbs flight services to and imports from Timor Leste">Indonesia curbs flight services to and imports from Timor Leste</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 1 hour ago</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/world" title="World">World</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/140259/hrw-urges-un-agencies-to-ensure-icjs-rohingya-decision-enforced" title="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2020/01/24/mi.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2020/01/24/mi.jpg" class="lazyload" alt="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/140259/hrw-urges-un-agencies-to-ensure-icjs-rohingya-decision-enforced" title="HRW urges UN agencies to ensure ICJ's Rohingya decision enforced">HRW urges UN agencies to ensure ICJ's Rohingya decision enforced</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 24th January 2020</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/business-investment" title="Business & Investment">Business & Investment</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/144250/six-soes-allowed-to-buy-back-shares" title="Six SOEs allowed to buy back shares">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2020/03/19/antarafoto-raker-panja-jiwasraya-29012020-bal-2.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2020/03/19/antarafoto-raker-panja-jiwasraya-29012020-bal-2.jpg" class="lazyload" alt="Six SOEs allowed to buy back shares"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/144250/six-soes-allowed-to-buy-back-shares" title="Six SOEs allowed to buy back shares">Six SOEs allowed to buy back shares</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 21 hours ago</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/" title=""></a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/122729/governor-plans-to-build-railroad-in-south-sulawesi" title="Governor plans to build railroad in South Sulawesi">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2019/03/08/Double-Track-080319-Sa-2.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2019/03/08/Double-Track-080319-Sa-2.jpg" class="lazyload" alt="Governor plans to build railroad in South Sulawesi"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/122729/governor-plans-to-build-railroad-in-south-sulawesi" title="Governor plans to build railroad in South Sulawesi">Governor plans to build railroad in South Sulawesi</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 16th March 2019</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/explore-indonesia" title="Explore Indonesia">Explore Indonesia</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/144258/corpse-flower-blooms-in-cibodas-botanical-garden" title="Corpse flower blooms in Cibodas Botanical Garden">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2020/03/20/IMG-20200320-WA0003.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2020/03/20/IMG-20200320-WA0003.jpg" class="lazyload" alt="Corpse flower blooms in Cibodas Botanical Garden"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/144258/corpse-flower-blooms-in-cibodas-botanical-garden" title="Corpse flower blooms in Cibodas Botanical Garden">Corpse flower blooms in Cibodas Botanical Garden</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 13 hours ago</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/antaras-choice" title="Antara's Choice">Antara's Choice</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/144286/exploring-beauty-romanticism-through-poems-by-shakespeare-allan-poe" title="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2020/03/21/Britain-EU-Stratford-26032019_1.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2020/03/21/Britain-EU-Stratford-26032019_1.jpg" class="lazyload" alt="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/144286/exploring-beauty-romanticism-through-poems-by-shakespeare-allan-poe" title="Exploring beauty, romanticism through poems by Shakespeare, Allan Poe">Exploring beauty, romanticism through poems by Shakespeare, Allan Poe</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 1 hour ago</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/opinion" title="Opinion">Opinion</a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/132380/indonesian-coast-guard-will-it-surface-or-sink" title="Indonesian Coast Guard: Will It surface or sink?">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2019/07/18/AL.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2019/07/18/AL.jpg" class="lazyload" alt="Indonesian Coast Guard: Will It surface or sink?"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/132380/indonesian-coast-guard-will-it-surface-or-sink" title="Indonesian Coast Guard: Will It surface or sink?">Indonesian Coast Guard: Will It surface or sink?</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 8th September 2019</span>
				</p>
				</header>
			</article></div><div class="category_right">
			<h3 class="block-title"><span><a href="https://en.antaranews.com/" title=""></a></span></h3><article class="news-block small-block">
				<a href="https://en.antaranews.com/news/121921/south-coast-of-yogyakarta-not-significantly-impacted-by-supermoon" title="South Coast of Yogyakarta not significantly impacted by supermoon">
					<figure class="image-overlay">
						<picture>
							<source type="image/webp" data-srcset="https://cdn.antaranews.com/cache/350x233/2018/01/227.jpg.webp">
							<img data-src="https://cdn.antaranews.com/cache/350x233/2018/01/227.jpg" class="lazyload" alt="South Coast of Yogyakarta not significantly impacted by supermoon"/>
						</picture>
					</figure>
				</a>			
				<header class="news-details">
				<h3 class="news-title"><a href="https://en.antaranews.com/news/121921/south-coast-of-yogyakarta-not-significantly-impacted-by-supermoon" title="South Coast of Yogyakarta not significantly impacted by supermoon">South Coast of Yogyakarta not significantly impacted by supermoon</a></h3>
				<p class="simple-share">
				<span class="article-date">
				<i class="fa fa-clock-o"></i> 19th January 2019</span>
				</p>
				</header>
			</article></div><div class="widget tagwidget">
	<a class="twitter-timeline" data-lang="en" data-width="350" data-height="500" data-dnt="true" href="https://twitter.com/AntaranewsEn?ref_src=twsrc%5Etfw">Tweets by AntaranewsEn</a>
	<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
		 style="display:inline-block;width:336px;height:280px"
		 data-ad-client="ca-pub-7452133798636650"
		 data-ad-slot="7838197861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</aside>
			</div>
		</div>
  </div>

  <div class="mag-content clearfix">
		<div class="row">
			<div class="col-md-12">
				<div class="ad728-wrapper">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/10/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7452133798636650"
     data-ad-slot="4088310162"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
			</div>
		</div>
	</div>
	
<!-- Modal -->
<div class="modal right fade" id="myModal2" tabindex="-1" role="dialog" aria-labelledby="myModalLabel2">
	<div class="modal-dialog" role="document">
		<div class="modal-content">

			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title" id="myModalLabel2">Right Sidebar</h4>
			</div>

			<div class="modal-body">
				<p>
				</p>
			</div>

		</div><!-- modal-content -->
	</div><!-- modal-dialog -->
</div><!-- modal -->
	
</div>

<script type="text/javascript">
	$(document).ready(function () {
		$.ajax({
			type: "GET",
			cache: false,
			url: "/ajax/update_views.php",
			data: "news_id=144278",
			dataType: "json",
			success: function(data) {
				
			}
		});
	});
</script>

<footer class="footer source-org vcard copyright clearfix" id="footer" role="contentinfo">
	<div class="footer-main">
    <div class="fixed-main">
			<div class="container">
				<div class="mag-content">
					<div class="row">
						<div class="col-md-4">
							<div class="footer-block clearfix">
								<div class="clearfix">
									<div style="vertical-align: middle; text-align:center; margin:0 auto; width:150px;">
										<a class="logo" href="https://en.antaranews.com" title="https://en.antaranews.com" rel="home">
										<img src="https://en.antaranews.com/img/logo-footer.png" /> 
										</a>
									</div>
								</div>
								<div style="text-align:center;">
								www.antaranews.com <br /> Copyright &copy; 2020								</div>
								<div style="margin:0 auto; width:300px; margin-top:10px;">
									<ul class="social-list clearfix">
									<li class="social-facebook">
									<a href="https://www.facebook.com/antaranewsdotcom/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Facebook Antaranews" data-original-title="Facebook">
										<i class="fa fa-facebook fb-color"></i>
									</a>
									</li>
									<li class="social-twitter" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter">
									<a href="https://www.twitter.com/AntaranewsEn" target="_blank" title="Twitter Antaranews">
										<i class="fa fa-twitter tw-color"></i>
									</a>
									</li>
									<li class="social-youtube">
									<a href="https://www.youtube.com/user/antaranews" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Youtube Antaranews" data-original-title="Youtube">
										<i class="fa fa-youtube youtube-color"></i>
									</a>
									</li>
									<li class="social-instagram">
									<a href="https://www.instagram.com/antaranewscom/" target="_blank" data-toggle="tooltip" data-placement="bottom" title="Instagram Antaranews" data-original-title="Instagram">
										<i class="fa fa-instagram inst-color"></i>
									</a>
									</li>
									<li class="social-rss">
									<a href="https://en.antaranews.com/rss" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="RSS">
										<i class="fa fa-rss rss-color"></i>
									</a>
									</li>
									</ul>
								</div>
							</div>
						</div>
						<div class="col-md-3">
							<div class="footer-block clearfix">
								<ul class="footer-menu">
									<li><a href="https://en.antaranews.com/top-news" title="Top News">Top News</a></li>
									<li><a href="https://en.antaranews.com/latest-news" title="Latest News">Latest News</a></li>
									<li><a href="https://en.antaranews.com/current-issue" title="Current Issue">Current Issue</a></li><li><a href="https://en.antaranews.com/world" title="World">World</a></li><li><a href="https://en.antaranews.com/business-investment" title="Business & Investment">Business & Investment</a></li>								</ul>
							</div>
						</div>

						<div class="col-md-3">
							<div class="footer-block clearfix">
								<ul class="footer-menu">
									<li><a href="https://en.antaranews.com/multimedia" title="Multimedia">Multimedia</a></li><li><a href="https://en.antaranews.com/antaras-choice" title="Antara's Choice">Antara's Choice</a></li>								</ul>
							</div>
						</div>

						<div class="col-md-2">
							<div class="footer-block clearfix">
								<ul class="footer-menu">
									<li><a href="https://en.antaranews.com/network" title="Networks">Networks</a></li>
									<li><a href="https://en.antaranews.com/term-of-use" title="Term of Use">Term of Use</a></li>
									<li><a href="https://en.antaranews.com/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
									<li><a href="https://en.antaranews.com/about-us" title="About Us">About Us</a></li>
									<li><a href="https://en.antaranews.com/cyber-media-guidelines" title="Cyber Media Guidelines">Cyber Media Guidelines</a></li>
									<li><a href="https://en.antaranews.com/rss" title="RSS Antaranews">RSS</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="footer-bottom clearfix">
		<div class="fixed-main">
			<div class="container">
				<div class="mag-content">
					<div class="row">
						<div class="bottom_logo" style="width:100%;">
							<ul>
								<li><a href="https://en.antaranews.com" title="Antaranews"><img alt="www.antaranews.com" src="https://en.antaranews.com/img2/logo_antara_news_small.gif" width="110" height="18"></a></li>
								<li><a target="_blank" title="ANTARA Foto" href="http://www.antarafoto.com/"><img alt="Antara Foto" src="https://en.antaranews.com/img2/logo_antara_photo.gif" width="123" height="20"></a></li>
								<li><img alt="IMQ" src="https://en.antaranews.com/img2/logo_imq.gif" width="35" height="31"></li>
								<li><a target="_blank" title="Asianet" href="http://www.asianetnews.net/"><img alt="Asianet" src="https://en.antaranews.com/img2/logo_asianet.gif" width="36" height="24"></a></li>
								<li><a target="_blank" title="OANA" href="http://www.oananews.org/"><img alt="OANA" src="https://en.antaranews.com/img2/logo_oana.gif" width="83" height="30"></a></li>
							</ul>
						</div>
					</div>					
				</div>
			</div>
		</div>
	</div>
</footer>
</div>

<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div>
<script src="https://en.antaranews.com/js/modernizr.min.js" defer></script>
<script src="https://en.antaranews.com/plugins/bootstrap/js/bootstrap.js"></script>
<script src="https://en.antaranews.com/js/plugins.js" defer></script>
<script src="https://en.antaranews.com/js/myscript.js" defer></script>
<link href="https://en.antaranews.com/css/plugins/ladda/ladda-themeless.min.css" rel="stylesheet">
<script src="https://en.antaranews.com/js/plugins/validate/jquery.validate.min.js" type="text/javascript"></script>
<script src="https://en.antaranews.com/js/plugins/validate/id.js" type="text/javascript"></script>
<script src="https://en.antaranews.com/js/plugins/ladda/spin.min.js" type="text/javascript"></script>
<script src="https://en.antaranews.com/js/plugins/ladda/ladda.min.js" type="text/javascript"></script>
<script type="text/javascript">
$(function() {
	$.validator.setDefaults({
		highlight: function (element, errorClass, validClass) {
			var elem = $(element);
			elem.closest(".form-group").addClass("has-error");
		},
		unhighlight: function (element, errorClass, validClass) {
			var elem = $(element);
			elem.closest(".form-group").removeClass("has-error");
		},
		errorElement: "span",
		errorClass: "help-block",
		errorPlacement: function (error, element) {
			var elem = $(element);
			error.insertAfter(element);
		}
	});
	var validatelogin = $("#loginForm").validate({
		framework: "bootstrap",
		rules: {
			username: {
				required: true
			},
			pass: {
				required: true
			}
		},
		submitHandler: function(form) {
			var formData = $("#loginForm").serialize();
			formData += "&ajax=true";
			var l = Ladda.create(document.querySelector(".ladda-button"));
			l.start();
			$.ajax({
				type: "POST",
				cache: false,
				url: "/ajax/login_ajax.php",
				data: formData,
				dataType: "json",
				success: function(data) {
					var status = parseInt(data.status);
					if(status==1) {
						$(".alert").removeClass("alert-danger").addClass("alert-success").removeClass("hidden");
						$(".alert").empty().html(data.message);
						setTimeout(function () {
							window.location.replace(data.url);
						}, 500);
					}
					else
					{
						$(".alert").removeClass("alert-success").addClass("alert-danger").removeClass("hidden");
						$(".alert").empty().html(data.message);
					}
				}
			}).always(function() {
				l.stop();
			});
		}
	});
});
</script><script>
	window._izq = window._izq || []; window._izq.push(["init"]);
</script>
<script src="https://cdn.izooto.com/scripts/adbd9f78200c4fd4656ac6f8ecbf5e71e213aed1.js" defer></script> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5465913-67"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5465913-67');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5465913-66"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5465913-66');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"M1FNo1IWhe10N8", domain:"antaranews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=M1FNo1IWhe10N8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>